一个让你的表单验证更为方便,快捷,安全的扩展,满足你的一切验证需求。

当前文档所对应的版本为 3.4.0

# 说明

此验证基于illuminate/validation做了如下扩展

验证器支持Laravel的内置规则,内置规则文档可查看规则文档 (opens new window)

# 安装

使用composer命令

composer require w7/engine-validate